Top Toolbar

The top toolbar is comprised of the File and View menus, and six buttons.

Toolbar

 

File Menu

  • Open (Ctrl+O) – locate your model on your computer and open in Augment Desktop
  • Upload (Ctrl+U) – upload your model to Augment
  • New Window (Ctrl+N) – open a second window to preview and edit another model (you can have multiple models/windows open simultaneously)
  • Quit (Ctrl+Q) – exit Augment Desktop

 

View Menu

  • Show or hide the render statistics (Ctrl+R), which appear in the top-left corner of the render panel:
    • Fps 
    • Vertices
    • Triangles
    • Nodes
    • Meshes
    • Materials
    • Textures

 

Buttons – from left to right

  • Open – model
  • Upload – to Augment
  • Screenshot – save an image of your model as a png, jpg, or bmp file
  • Resources panel
  • Attributes panel
  • Animation panel

 

Left Toolbar

The left toolbar is comprised of eleven buttons that allow you to preview settings on your model. These buttons will not affect your model when uploaded to Augment.

 

Buttons – top to bottom

Side Toolbar

  • Fit to View (F) – centers the view of the model
  • Wireframe (W) – shows or hides the mesh of the model
  • 90° rotation (R) – displays how the rotation of the model will appear
  • Culling – shows how activating face culling will appear on the model, allowing you to hide or display the backface
  • Lighting Off – displays how model looks with or without lights in the scene
  • Bump Map – shows the bump map mode
  • Fog – shows a fog texture on the model
  • EnvMap – shows the environment map displayed by the reflectivity
  • BoundingBox – displays the bounding box of the model, which is the representation box of the space the model encompasses
  • TBN – displays tangents, bitangents, and normals of the mesh
  • Selectable Materials – displays configurable materials, showing the non-configurable materials as transparent

 

Now that you’ve gotten an overview of the toolbars, learn how to open a model here.